TIP DAVINCI RESOLVE: SONIDO ESTÉREO

Exportaciones de tu proyecto de color

Hoy nos vamos a centrar en un problema que nos hemos encontrado últimamente al etalonar en el Davinci: después de introducir una pista de audio Stereo, por defecto muchas veces, nos la convierte a mono en el timeline y nos solemos percatar de este problema al realizar los deliveries, debido a que nos salen en mono y no sabemos porqué.

La solución para sonido stereo

Pestaña Fairlight de Davinci

Aquí lo podéis ver muy rápido en el Davinci Resolve, la pista de audio aparecerá como un solo canal , lo bueno es que tiene una solución muy fácil: en la propia pestaña de Fairlight con el mouse encima de la Audio 1 (o nombre de la pista en la que detectéis el problema) botón derecho y la opción de “Change Track Type To” y en el menú desplegable “Stereo”, veréis que se bifurca en L y R.

Pestaña Edición de Davinci

Otra opción, con el mouse encima de Audio 1 (o nombre de la pista en la que detectéis el problema) botón derecho y la opción de “Change Track Type To” y en el menú desplegable “Stereo”, aquí no notareis esa bifurcación en la pantalla pero estaría igualmente solucionado el problema.

Ya solo os quedaría en el export, en deliver, garantizaros en la pestaña de Audio que el output track 1 esté en “Main 1 (Stereo).

Esperamos que este truquillo os ayude y que ¡el punk os acompañe!

Comentarios (9)

Viengel Felix Peguero Beltre

tengo un problema con davinci pudo editar bien pero cuando le agrego audio noto cierto retraso quiero saber que puedo hacer

¡Hola Viengel!
Pues sin más información es difícil saber cuál puede ser el problema… pero te diría que posiblemente se deba a que tu ordenador (por la tarjeta gráfica) no pueda reproducir imagen y audio a tiempo real y haya un pequeño delay. ¿En qué formato estás editando? ¿Estás usando la caché u ‘optimized media’? Cuéntanos un poco más a ver si podemos ayudarte.
Saludos!

Mis audio de video no se escuchan en davinci. Sabría cuál puede ser el problema? Necesito ayuda

Muy buenas Agustina, podría ser porque no tienes bien configurada la salida de audio de Davinci? Deberías ir a PREFERENCES y en la pestaña SYSTEM revisar el apartado de SPEAKER SETUP, normalmente debería funcionar con el che activado en Use System Audio Output, pero si no fuese así donde pone SPEAKER CONFIGURATION que por defecto esta en USE SYSTEM SETTING, prueba a cambiarlo a MANUAL y en DEVICE buscar el dispositivo por el que quieres que salga el sonido.
Espero que te sirva esto y si necesitas cualquier otra aclaración no dudes en escribirnos.

Hola. Yo quisiera saber. Si me podrías ayudar. Mis vídeos en davinci no tienen sonido. Pero si están grabados con sonidos.

Hola!! Gracias por tu post.

Me pasa que al importar el xml (premiere) en davinci todo el trabajo de audio hecho no se aplica (ecualizaciones, paneos, filtros, etc) ¿Alguna idea de como resolver esto?

Hola! Gracias por tu comentario.
Pues normalmente, los efectos más complejos (tanto en audio como imagen) no están dentro de la información que lleva una XML… en caso del sonido, si lo quieres tener como referencia, lo puedes exportar desde premiere y meter la pista directamente en DaVinci Resolve. Si no, podrías probar con una OMF, pero en este caso se escapa un poco de mis conocimientos… es algo que podrías consultar con un postproductor de sonido.
Espero haberte ayudado.
Un saludo.

Hi I would like to know why resolve is exporting my stereo final master in mono ! I did and I check everything.

Pls help me!

Hi Alberto,
In edit window, you have to change the type audio track doing click at «change track type to – stereo». It’s very easy.

Dejar un comentario